aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 15:23:08 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-10-06 13:19:37 +0200
commit08adbefa131ef1c934f55cd61716c8ea836ddf02 (patch)
tree0ae21548926596fb41e7e71c4bb14d1973245bde /tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt
parentc52a857c2b6b89abeddeee8489110ab9dd363e53 (diff)
CMake: Regenerate projects to use new qt_internal_ API
Modify special case locations to use the new API as well. Task-number: QTBUG-86815 Change-Id: I3b964e3baf0cc7040830156dac30358ea1152801 Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt b/tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt
index f98f97cf81..e53d8307e4 100644
--- a/tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt
+++ b/tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt
@@ -4,7 +4,7 @@
## CustomModule Generic Library:
#####################################################################
-qt_add_cmake_library(CustomModule
+qt_internal_add_cmake_library(CustomModule
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../CustomModule"
SOURCES
moduleplugin.cpp
@@ -20,7 +20,7 @@ set(moduleplugin_resource_files
"ModuleType.qml"
)
-qt_add_resource(CustomModule "moduleplugin"
+qt_internal_add_resource(CustomModule "moduleplugin"
PREFIX
"/"
FILES