aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 13:31:06 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:24:51 +0000
commitba494aaa24defe1401f621b791891e696b308756 (patch)
tree3617f29e9625fafbf94609ac79b2decd4033107c /tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt
parent91e32f86b53bb930405a58e19c84746ee85cdf89 (diff)
Regenerate all projects with new CMake API version
Change-Id: Ie0db35f674137c229eaf049616f38f8e818f7092 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt b/tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt
index f8a7a5ed93..f98f97cf81 100644
--- a/tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt
+++ b/tests/auto/qml/qqmlenginecleanup/CustomModuleImport/CMakeLists.txt
@@ -4,7 +4,7 @@
## CustomModule Generic Library:
#####################################################################
-add_cmake_library(CustomModule
+qt_add_cmake_library(CustomModule
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../CustomModule"
SOURCES
moduleplugin.cpp
@@ -20,7 +20,7 @@ set(moduleplugin_resource_files
"ModuleType.qml"
)
-add_qt_resource(CustomModule "moduleplugin"
+qt_add_resource(CustomModule "moduleplugin"
PREFIX
"/"
FILES