aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlfile/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-05-24 15:35:20 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-06-03 11:03:46 +0000
commit6c69a6ab7c61d03150ed2e58725c3a61a443fdc0 (patch)
treed6afabf14cc77b22b01b0a4f3e484ac83be31271 /tests/auto/qml/qqmlfile/CMakeLists.txt
parent677d336def1686d0d6d8f6d55bf8e2686ed27e07 (diff)
Initial CMake port
Crude port of QtQml, QtQmlModels, QtQuick and a few tests and a few examples. Task-number: QTBUG-74136 Change-Id: I5de4d8215b33d1a4a72c2c0e7951e4b384f27e3e Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/qml/qqmlfile/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlfile/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/qml/qqmlfile/CMakeLists.txt b/tests/auto/qml/qqmlfile/CMakeLists.txt
new file mode 100644
index 0000000000..9105c96306
--- /dev/null
+++ b/tests/auto/qml/qqmlfile/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from qqmlfile.pro.
+
+#####################################################################
+## tst_qqmlfile Test:
+#####################################################################
+
+add_qt_test(tst_qqmlfile
+ SOURCES
+ tst_qqmlfile.cpp
+ PUBLIC_LIBRARIES
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:qqmlfile.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qqmlfile.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"