aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlinfo/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Moe Gustavsen <richard.gustavsen@qt.io>2022-03-10 12:19:59 +0100
committerRichard Moe Gustavsen <richard.gustavsen@qt.io>2022-03-10 12:19:59 +0100
commite798058823d6b3b813807151b91ee7d4c9417c3e (patch)
treea77487803177ea40775343e87b1ede3e521f0194 /tests/auto/qml/qqmlinfo/CMakeLists.txt
parent56993597c05545922bbb2ef7aed49e7e34ac06b9 (diff)
parent473663128eaaf1c92ada255ac6ef1101c8bda790 (diff)
Merge remote-tracking branch 'origin/dev' into iosstyle
Diffstat (limited to 'tests/auto/qml/qqmlinfo/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlinfo/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/auto/qml/qqmlinfo/CMakeLists.txt b/tests/auto/qml/qqmlinfo/CMakeLists.txt
index 9ba8ca4c4c..3020b84c59 100644
--- a/tests/auto/qml/qqmlinfo/CMakeLists.txt
+++ b/tests/auto/qml/qqmlinfo/CMakeLists.txt
@@ -23,6 +23,10 @@ qt_internal_add_test(tst_qqmlinfo
TESTDATA ${test_data}
)
+if(QT_BUILD_STANDALONE_TESTS)
+ qt_import_qml_plugins(tst_qqmlinfo)
+endif()
+
#### Keys ignored in scope 1:.:.:qqmlinfo.pro:<TRUE>:
# QML_IMPORT_MAJOR_VERSION = "1"
# QML_IMPORT_NAME = "org.qtproject.Test"