aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/scenegraph_lancelot/scenegraph/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 15:23:08 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-10-06 13:19:37 +0200
commit08adbefa131ef1c934f55cd61716c8ea836ddf02 (patch)
tree0ae21548926596fb41e7e71c4bb14d1973245bde /tests/manual/scenegraph_lancelot/scenegraph/CMakeLists.txt
parentc52a857c2b6b89abeddeee8489110ab9dd363e53 (diff)
CMake: Regenerate projects to use new qt_internal_ API
Modify special case locations to use the new API as well. Task-number: QTBUG-86815 Change-Id: I3b964e3baf0cc7040830156dac30358ea1152801 Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'tests/manual/scenegraph_lancelot/scenegraph/CMakeLists.txt')
-rw-r--r--tests/manual/scenegraph_lancelot/scenegraph/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/manual/scenegraph_lancelot/scenegraph/CMakeLists.txt b/tests/manual/scenegraph_lancelot/scenegraph/CMakeLists.txt
index 407fd9976c..268eae6d58 100644
--- a/tests/manual/scenegraph_lancelot/scenegraph/CMakeLists.txt
+++ b/tests/manual/scenegraph_lancelot/scenegraph/CMakeLists.txt
@@ -7,7 +7,7 @@
# Collect test data
list(APPEND test_data "../data")
-qt_add_test(tst_scenegraph
+qt_internal_add_test(tst_scenegraph
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/.." # special case
SOURCES
../../../../../qtbase/tests/baselineserver/shared/baselineprotocol.cpp ../../../../../qtbase/tests/baselineserver/shared/baselineprotocol.h