aboutsummaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-03-09 13:53:53 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-12 14:05:23 +0000
commit14492ecee2e34843efd3ef070503a43a48552055 (patch)
tree37432296f2f6bbc596d2470f79c99ce68801567c /tools/CMakeLists.txt
parent26c5243491f495194f04b449128dae36118e28da (diff)
CMake: Regenerate and adapt to merge from devwip/cmake
Change-Id: If8daa6152a563d4309d7342414780ef75b9f5589 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io> Reviewed-by: Leander Beernaert <leander.beernaert@qt.io>
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 258a4a7569..b1c05782b3 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -4,6 +4,7 @@
if(QT_FEATURE_qml_devtools)
add_subdirectory(qmllint)
add_subdirectory(qmlimportscanner)
+ add_subdirectory(qmlformat)
# special case: Do not build qmlcachegen here but build it at src/
# time, so that we can use it for our own .qml files in src/imports.
endif()