aboutsummaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-07-22 14:22:26 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-07-22 13:05:42 +0000
commit55cc9396e0832d84ce231c0f608c2b6850d7ef78 (patch)
treef63e96a06030823763c354d65148615109a1057f /tools/CMakeLists.txt
parent13374ceb165c44658aa97890c37b206859c9a31c (diff)
Export built Qml Tools
Export all available Qml tools with an install. They were previously missing. Change-Id: Id054997ef17c14bd95c2f46ee01bc07493d2f90b Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 19444b3bf1..d7efb8285c 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -52,3 +52,5 @@ endif()
if(QT_FEATURE_qml_devtools)
endif()
+
+qt_export_tools(Qml)