aboutsummaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Golubev <andrei.golubev@qt.io>2021-09-16 09:35:33 +0200
committerAndrei Golubev <andrei.golubev@qt.io>2021-10-21 17:33:58 +0200
commite9ad09c302aa850e96bff729562bc112c7fc05f0 (patch)
tree2d3a4c7b598cd8a37c5e7952e2deba6a13a7fa1c /tools/CMakeLists.txt
parent91ba42143631c07fd6cec9471f2e77b28e3a3201 (diff)
Long live (dummy-for-now) qmltc!
This is a stub commit that introduces qmltc as a binary We don't even attempt to generate any code here yet Task-number: QTBUG-84368 Change-Id: I98da17d839970a2561f501f3b9d6b1e1310e0e01 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io> Reviewed-by: Ulf Hermann <ulf.hermann@qt.io>
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 01fa0bf043..5775a82f2b 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -12,6 +12,7 @@ if(QT_FEATURE_qml_devtools)
add_subdirectory(qmllint)
add_subdirectory(qmlimportscanner)
add_subdirectory(qmlformat)
+ add_subdirectory(qmltc)
endif()
if(QT_FEATURE_qml_devtools AND QT_FEATURE_xmlstreamwriter)
# special case begin