aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmlimportscanner
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-03-09 13:53:53 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-12 14:05:23 +0000
commit14492ecee2e34843efd3ef070503a43a48552055 (patch)
tree37432296f2f6bbc596d2470f79c99ce68801567c /tools/qmlimportscanner
parent26c5243491f495194f04b449128dae36118e28da (diff)
CMake: Regenerate and adapt to merge from devwip/cmake
Change-Id: If8daa6152a563d4309d7342414780ef75b9f5589 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io> Reviewed-by: Leander Beernaert <leander.beernaert@qt.io>
Diffstat (limited to 'tools/qmlimportscanner')
-rw-r--r--tools/qmlimportscanner/.prev_CMakeLists.txt8
-rw-r--r--tools/qmlimportscanner/CMakeLists.txt8
2 files changed, 6 insertions, 10 deletions
diff --git a/tools/qmlimportscanner/.prev_CMakeLists.txt b/tools/qmlimportscanner/.prev_CMakeLists.txt
index e69eb179d8..fbab757807 100644
--- a/tools/qmlimportscanner/.prev_CMakeLists.txt
+++ b/tools/qmlimportscanner/.prev_CMakeLists.txt
@@ -14,16 +14,14 @@ qt_add_tool(qmlimportscanner
QT_NO_CAST_TO_ASCII
INCLUDE_DIRECTORIES
../shared
- LIBRARIES
- Qt::QmlDevToolsPrivate
PUBLIC_LIBRARIES
- Qt::QmlDevTools
+ Qt::QmlDevToolsPrivate
)
#### Keys ignored in scope 1:.:.:qmlimportscanner.pro:<TRUE>:
# CMAKE_BIN_DIR = "$$cmakeRelativePath($$[QT_HOST_BINS], $$[QT_INSTALL_PREFIX])"
# CMAKE_DEBUG_TYPE = <EMPTY>
-# CMAKE_QML_DIR = "$$cmakeRelativePath($$[QT_INSTALL_QML/get], $$[QT_INSTALL_PREFIX])"
+# CMAKE_QML_DIR = "$$cmakeRelativePath($$[QT_INSTALL_QML], $$[QT_INSTALL_PREFIX])"
# CMAKE_QML_PLUGIN_SUFFIX_RELEASE = <EMPTY>
# CMAKE_RELEASE_TYPE = <EMPTY>
# QMAKE_SUBSTITUTES = "cmake_config_file"
@@ -42,7 +40,7 @@ qt_add_tool(qmlimportscanner
# CMAKE_BIN_DIR_IS_ABSOLUTE = "True"
#### Keys ignored in scope 3:.:.:qmlimportscanner.pro:CMAKE_QML_DIR___contains___^\\.\\./._x_:
-# CMAKE_QML_DIR = "$$[QT_INSTALL_QML/get]/"
+# CMAKE_QML_DIR = "$$[QT_INSTALL_QML]/"
# CMAKE_QML_DIR_IS_ABSOLUTE = "True"
#### Keys ignored in scope 4:.:.:qmlimportscanner.pro:static OR staticlib:
diff --git a/tools/qmlimportscanner/CMakeLists.txt b/tools/qmlimportscanner/CMakeLists.txt
index 4bbc8d0eee..30a4babfcd 100644
--- a/tools/qmlimportscanner/CMakeLists.txt
+++ b/tools/qmlimportscanner/CMakeLists.txt
@@ -15,16 +15,14 @@ qt_add_tool(qmlimportscanner
QT_NO_CAST_TO_ASCII
INCLUDE_DIRECTORIES
../shared
- LIBRARIES
- Qt::QmlDevToolsPrivate
PUBLIC_LIBRARIES
- Qt::QmlDevTools
+ Qt::QmlDevToolsPrivate
)
#### Keys ignored in scope 1:.:.:qmlimportscanner.pro:<TRUE>:
# CMAKE_BIN_DIR = "$$cmakeRelativePath($$[QT_HOST_BINS], $$[QT_INSTALL_PREFIX])"
# CMAKE_DEBUG_TYPE = <EMPTY>
-# CMAKE_QML_DIR = "$$cmakeRelativePath($$[QT_INSTALL_QML/get], $$[QT_INSTALL_PREFIX])"
+# CMAKE_QML_DIR = "$$cmakeRelativePath($$[QT_INSTALL_QML], $$[QT_INSTALL_PREFIX])"
# CMAKE_QML_PLUGIN_SUFFIX_RELEASE = <EMPTY>
# CMAKE_RELEASE_TYPE = <EMPTY>
# QMAKE_SUBSTITUTES = "cmake_config_file"
@@ -43,7 +41,7 @@ qt_add_tool(qmlimportscanner
# CMAKE_BIN_DIR_IS_ABSOLUTE = "True"
#### Keys ignored in scope 3:.:.:qmlimportscanner.pro:CMAKE_QML_DIR___contains___^\\.\\./._x_:
-# CMAKE_QML_DIR = "$$[QT_INSTALL_QML/get]/"
+# CMAKE_QML_DIR = "$$[QT_INSTALL_QML]/"
# CMAKE_QML_DIR_IS_ABSOLUTE = "True"
#### Keys ignored in scope 4:.:.:qmlimportscanner.pro:static OR staticlib: