aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmlimportscanner
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 15:09:28 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 18:01:24 +0200
commit45348b8a908d89940ae27404f37258b71d11ae03 (patch)
tree7451de0b2a1f772778f2c132e3dcd6b80db4b346 /tools/qmlimportscanner
parenta1e42237c5f4d877ff9a5d67bc22ce1a10e237d0 (diff)
CMake: Regenerate projects before API change
Task-number: QTBUG-86815 Change-Id: I834513b93cf495ff9075d4cd541ed425e2ccbc15 Reviewed-by: Cristian Adam <cristian.adam@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org>
Diffstat (limited to 'tools/qmlimportscanner')
-rw-r--r--tools/qmlimportscanner/.prev_CMakeLists.txt14
-rw-r--r--tools/qmlimportscanner/CMakeLists.txt14
2 files changed, 0 insertions, 28 deletions
diff --git a/tools/qmlimportscanner/.prev_CMakeLists.txt b/tools/qmlimportscanner/.prev_CMakeLists.txt
index 2d589acf24..b50a92e874 100644
--- a/tools/qmlimportscanner/.prev_CMakeLists.txt
+++ b/tools/qmlimportscanner/.prev_CMakeLists.txt
@@ -25,13 +25,8 @@ qt_add_tool(${target_name}
# CMAKE_QML_DIR = "$$cmakeRelativePath($$[QT_INSTALL_QML], $$[QT_INSTALL_PREFIX])"
# CMAKE_QML_PLUGIN_SUFFIX_RELEASE = <EMPTY>
# CMAKE_RELEASE_TYPE = <EMPTY>
-# QMAKE_SUBSTITUTES = "cmake_config_file"
# QMAKE_TARGET_DESCRIPTION = "QML" "Import" "Scanner"
# _OPTION = "host_build"
-# cmake_build_integration.files = "$$cmake_config_file.output" "$$PWD/Qt5QmlImportScannerTemplate.cpp.in"
-# cmake_build_integration.path = "$$[QT_INSTALL_LIBS]/cmake/Qt5QmlImportScanner"
-# cmake_config_file.input = "$$PWD/Qt5QmlImportScannerConfig.cmake.in"
-# cmake_config_file.output = "$$MODULE_BASE_OUTDIR/lib/cmake/Qt5QmlImportScanner/Qt5QmlImportScannerConfig.cmake"
## Scopes:
#####################################################################
@@ -67,12 +62,3 @@ qt_add_tool(${target_name}
#### Keys ignored in scope 12:.:.:qmlimportscanner.pro:else:
# CMAKE_DEBUG_AND_RELEASE = "FALSE"
-
-#### Keys ignored in scope 13:.:.:qmlimportscanner.pro:QMAKE_HOST.os___equals___Windows:
-# CMAKE_BIN_SUFFIX = ".exe"
-
-#### Keys ignored in scope 14:.:.:qmlimportscanner.pro:prefix_build:
-# INSTALLS = "cmake_build_integration"
-
-#### Keys ignored in scope 15:.:.:qmlimportscanner.pro:else:
-# COPIES = "cmake_build_integration"
diff --git a/tools/qmlimportscanner/CMakeLists.txt b/tools/qmlimportscanner/CMakeLists.txt
index eaf5a9f3cb..3db7579258 100644
--- a/tools/qmlimportscanner/CMakeLists.txt
+++ b/tools/qmlimportscanner/CMakeLists.txt
@@ -71,13 +71,8 @@ qt_install(FILES
# CMAKE_QML_DIR = "$$cmakeRelativePath($$[QT_INSTALL_QML], $$[QT_INSTALL_PREFIX])"
# CMAKE_QML_PLUGIN_SUFFIX_RELEASE = <EMPTY>
# CMAKE_RELEASE_TYPE = <EMPTY>
-# QMAKE_SUBSTITUTES = "cmake_config_file"
# QMAKE_TARGET_DESCRIPTION = "QML" "Import" "Scanner"
# _OPTION = "host_build"
-# cmake_build_integration.files = "$$cmake_config_file.output" "$$PWD/Qt5QmlImportScannerTemplate.cpp.in"
-# cmake_build_integration.path = "$$[QT_INSTALL_LIBS]/cmake/Qt5QmlImportScanner"
-# cmake_config_file.input = "$$PWD/Qt5QmlImportScannerConfig.cmake.in"
-# cmake_config_file.output = "$$MODULE_BASE_OUTDIR/lib/cmake/Qt5QmlImportScanner/Qt5QmlImportScannerConfig.cmake"
## Scopes:
#####################################################################
@@ -113,12 +108,3 @@ qt_install(FILES
#### Keys ignored in scope 12:.:.:qmlimportscanner.pro:else:
# CMAKE_DEBUG_AND_RELEASE = "FALSE"
-
-#### Keys ignored in scope 13:.:.:qmlimportscanner.pro:QMAKE_HOST.os___equals___Windows:
-# CMAKE_BIN_SUFFIX = ".exe"
-
-#### Keys ignored in scope 14:.:.:qmlimportscanner.pro:prefix_build:
-# INSTALLS = "cmake_build_integration"
-
-#### Keys ignored in scope 15:.:.:qmlimportscanner.pro:else:
-# COPIES = "cmake_build_integration"