aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmlimportscanner
diff options
context:
space:
mode:
authorCraig Scott <craig.scott@qt.io>2021-05-18 16:24:36 +1000
committerCraig Scott <craig.scott@qt.io>2021-05-19 10:46:06 +1000
commit63a601dc296dd33c4f672f68413d450375dac452 (patch)
tree48795e98fd39876d53bd59f8b3d4145fac9f96e5 /tools/qmlimportscanner
parentc63796b30d19e1931a02d320ebb63be66acb3e8f (diff)
CMake: Remove unneeded *.pro and .prev_CMakeLists.txt files
The .pro files corresponding to the .prev_CMakeLists.txt files have already been removed. Change-Id: I254eafe4c7de1a516e33bd9cb3d9879e73fa83b4 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io> Reviewed-by: Ulf Hermann <ulf.hermann@qt.io> Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tools/qmlimportscanner')
-rw-r--r--tools/qmlimportscanner/.prev_CMakeLists.txt62
1 files changed, 0 insertions, 62 deletions
diff --git a/tools/qmlimportscanner/.prev_CMakeLists.txt b/tools/qmlimportscanner/.prev_CMakeLists.txt
deleted file mode 100644
index 7d56f6b75a..0000000000
--- a/tools/qmlimportscanner/.prev_CMakeLists.txt
+++ /dev/null
@@ -1,62 +0,0 @@
-# Generated from qmlimportscanner.pro.
-
-#####################################################################
-## qmlimportscanner Tool:
-#####################################################################
-
-qt_get_tool_target_name(target_name qmlimportscanner)
-qt_internal_add_tool(${target_name}
- TARGET_DESCRIPTION "QML Import Scanner"
- SOURCES
- main.cpp
- DEFINES
- QT_NO_CAST_FROM_ASCII
- QT_NO_CAST_TO_ASCII
- PUBLIC_LIBRARIES
- Qt::QmlCompilerPrivate
- Qt::QmlDevToolsPrivate
-)
-
-#### Keys ignored in scope 1:.:.:qmlimportscanner.pro:<TRUE>:
-# CMAKE_BIN_DIR = "$$cmakeRelativePath($$[QT_HOST_BINS], $$[QT_INSTALL_PREFIX])"
-# CMAKE_DEBUG_TYPE = <EMPTY>
-# CMAKE_QML_DIR = "$$cmakeRelativePath($$[QT_INSTALL_QML], $$[QT_INSTALL_PREFIX])"
-# CMAKE_QML_PLUGIN_SUFFIX_RELEASE = <EMPTY>
-# CMAKE_RELEASE_TYPE = <EMPTY>
-# QMAKE_TARGET_DESCRIPTION = "QML" "Import" "Scanner"
-# _OPTION = "host_build"
-
-## Scopes:
-#####################################################################
-
-#### Keys ignored in scope 2:.:.:qmlimportscanner.pro:CMAKE_BIN_DIR___contains___^\\.\\./._x_:
-# CMAKE_BIN_DIR = "$$[QT_HOST_BINS]/"
-# CMAKE_BIN_DIR_IS_ABSOLUTE = "True"
-
-#### Keys ignored in scope 3:.:.:qmlimportscanner.pro:CMAKE_QML_DIR___contains___^\\.\\./._x_:
-# CMAKE_QML_DIR = "$$[QT_INSTALL_QML]/"
-# CMAKE_QML_DIR_IS_ABSOLUTE = "True"
-
-#### Keys ignored in scope 4:.:.:qmlimportscanner.pro:static OR staticlib:
-# CMAKE_STATIC_TYPE = "true"
-
-#### Keys ignored in scope 5:.:.:qmlimportscanner.pro:WIN32:
-# CMAKE_QML_PLUGIN_SUFFIX_DEBUG = "d"
-
-#### Keys ignored in scope 7:.:.:qmlimportscanner.pro:APPLE:
-# CMAKE_QML_PLUGIN_SUFFIX_DEBUG = "_debug"
-
-#### Keys ignored in scope 8:.:.:qmlimportscanner.pro:else:
-# CMAKE_QML_PLUGIN_SUFFIX_DEBUG = <EMPTY>
-
-#### Keys ignored in scope 9:.:.:qmlimportscanner.pro:( QT_FEATURE_debug_and_release OR QT_CONFIG___contains___debug,debug OR release ):
-# CMAKE_DEBUG_TYPE = "debug"
-
-#### Keys ignored in scope 10:.:.:qmlimportscanner.pro:( QT_FEATURE_debug_and_release OR QT_CONFIG___contains___release,debug OR release ):
-# CMAKE_RELEASE_TYPE = "release"
-
-#### Keys ignored in scope 11:.:.:qmlimportscanner.pro:QT_FEATURE_debug_and_release:
-# CMAKE_DEBUG_AND_RELEASE = "TRUE"
-
-#### Keys ignored in scope 12:.:.:qmlimportscanner.pro:else:
-# CMAKE_DEBUG_AND_RELEASE = "FALSE"