aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmllint/CMakeLists.txt
diff options
context:
space:
mode:
authorMaximilian Goldstein <max.goldstein@qt.io>2021-03-25 15:34:42 +0100
committerMaximilian Goldstein <max.goldstein@qt.io>2021-03-29 12:31:01 +0100
commit954071f372b70f3656386793e2fca382c1b0a1c0 (patch)
treeace5d46d8c00b5d96463365832eb0c14b75f812b /tools/qmllint/CMakeLists.txt
parentb82ae347397595241dcd4a5848ad0c6bfae4574b (diff)
qmlcompiler/qmllint: Use unified logger
Improves the logging situation greatly by allowing all logging messages to be assigned different severities, highlighting the code that caused them and by now ensuring a qmllint warning will always result in a non-zero exit code. A later patch will expose more of these options to the user. Change-Id: Id9b036fe3ba80dd18e9f8cb1b05efa891713d5a8 Reviewed-by: Ulf Hermann <ulf.hermann@qt.io>
Diffstat (limited to 'tools/qmllint/CMakeLists.txt')
-rw-r--r--tools/qmllint/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tools/qmllint/CMakeLists.txt b/tools/qmllint/CMakeLists.txt
index a133af3cb7..77e22598f3 100644
--- a/tools/qmllint/CMakeLists.txt
+++ b/tools/qmllint/CMakeLists.txt
@@ -12,7 +12,6 @@ qt_internal_add_tool(${target_name}
checkidentifiers.cpp checkidentifiers.h
findwarnings.cpp findwarnings.h
main.cpp
- qcoloroutput.cpp qcoloroutput.h
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::QmlCompilerPrivate