aboutsummaryrefslogtreecommitdiffstats
path: root/tools/qmllint/CMakeLists.txt
diff options
context:
space:
mode:
authorMaximilian Goldstein <max.goldstein@qt.io>2021-08-02 16:50:27 +0200
committerMaximilian Goldstein <max.goldstein@qt.io>2021-08-04 17:15:22 +0200
commitef075016527c48f6ec64c088edb400ab52211d75 (patch)
tree7f33ce9b18ae1ef22cc00c2b8d7c43f45885e277 /tools/qmllint/CMakeLists.txt
parent283816d07dee9afaa9fa183b9102076f32568449 (diff)
qmllint: Move use-before-declaration warning out of checkidentifiers
Another step to making checkidentifiers obsolete. Change-Id: I14be7491387200101b66e0930faf16e9b61d4159 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'tools/qmllint/CMakeLists.txt')
-rw-r--r--tools/qmllint/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/qmllint/CMakeLists.txt b/tools/qmllint/CMakeLists.txt
index 2226e5cd81..fdfe0e4b2c 100644
--- a/tools/qmllint/CMakeLists.txt
+++ b/tools/qmllint/CMakeLists.txt
@@ -12,6 +12,7 @@ qt_internal_add_tool(${target_name}
checkidentifiers.cpp checkidentifiers.h
findwarnings.cpp findwarnings.h
codegen.cpp codegen.h
+ codegenwarninginterface.cpp codegenwarninginterface.h
main.cpp
../shared/qqmltoolingsettings.h
../shared/qqmltoolingsettings.cpp