aboutsummaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
new file mode 100644
index 0000000000..81892b1661
--- /dev/null
+++ b/examples/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Generated from examples.pro.
+
+add_subdirectory(qml)
+
+#if(TARGET Qt::QuickTest)
+ #add_subdirectory(qmltest)
+#endif()
+
+#if(TARGET Qt::Quick)
+#add_subdirectory(quick)
+#endif()