aboutsummaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt20
1 files changed, 13 insertions, 7 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 81892b1661..b6c19fb6e1 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,11 +1,17 @@
# Generated from examples.pro.
-add_subdirectory(qml)
+# special case begin
+qt_examples_build_begin()
+# special case end
-#if(TARGET Qt::QuickTest)
- #add_subdirectory(qmltest)
-#endif()
+add_subdirectory(qml)
+if(TARGET Qt::QuickTest)
+ add_subdirectory(qmltest)
+endif()
+if(TARGET Qt::Quick)
+ add_subdirectory(quick)
+endif()
-#if(TARGET Qt::Quick)
-#add_subdirectory(quick)
-#endif()
+# special case begin
+qt_examples_build_end()
+# special case end