aboutsummaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
new file mode 100644
index 0000000000..b6c19fb6e1
--- /dev/null
+++ b/examples/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from examples.pro.
+
+# special case begin
+qt_examples_build_begin()
+# special case end
+
+add_subdirectory(qml)
+if(TARGET Qt::QuickTest)
+ add_subdirectory(qmltest)
+endif()
+if(TARGET Qt::Quick)
+ add_subdirectory(quick)
+endif()
+
+# special case begin
+qt_examples_build_end()
+# special case end