aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/CMakeLists.txt')
-rw-r--r--examples/qml/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/qml/CMakeLists.txt b/examples/qml/CMakeLists.txt
new file mode 100644
index 0000000000..496d36ba21
--- /dev/null
+++ b/examples/qml/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from qml.pro.
+
+add_subdirectory(referenceexamples)
+#add_subdirectory(tutorials)
+add_subdirectory(shell)
+
+#if(TARGET Qt::Quick)
+ #add_subdirectory(qmlextensionplugins)
+ #add_subdirectory(xmlhttprequest)
+
+ #if(QT_FEATURE_qml_network)
+ #add_subdirectory(networkaccessmanagerfactory)
+ #endif()
+#endif()