aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/qmlextensionplugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/qmlextensionplugins/CMakeLists.txt')
-rw-r--r--examples/qml/qmlextensionplugins/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qml/qmlextensionplugins/CMakeLists.txt b/examples/qml/qmlextensionplugins/CMakeLists.txt
index dcfde4a8ae..6ea73f83a4 100644
--- a/examples/qml/qmlextensionplugins/CMakeLists.txt
+++ b/examples/qml/qmlextensionplugins/CMakeLists.txt
@@ -14,6 +14,7 @@ if(NOT DEFINED INSTALL_EXAMPLESDIR)
endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/qml/qmlextensionplugins/imports/TimeExample")
+set(QT_QML_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/examples/qml/qmlextensionplugins/imports)
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
@@ -23,7 +24,6 @@ set_source_files_properties(imports/TimeExample/Clock.qml PROPERTIES
QT_RESOURCE_ALIAS Clock.qml
)
qt6_add_qml_module(qmlqtimeexample
- OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/imports/TimeExample"
VERSION 1.0
URI "TimeExample"
SOURCES timemodel.cpp timemodel.h