aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/qmlextensionplugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/qmlextensionplugins/CMakeLists.txt')
-rw-r--r--examples/qml/qmlextensionplugins/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/qml/qmlextensionplugins/CMakeLists.txt b/examples/qml/qmlextensionplugins/CMakeLists.txt
index 0a16d6c843..26e454b0b4 100644
--- a/examples/qml/qmlextensionplugins/CMakeLists.txt
+++ b/examples/qml/qmlextensionplugins/CMakeLists.txt
@@ -50,9 +50,9 @@ set_target_properties(qmlqtimeexample PROPERTIES
)
target_link_libraries(qmlqtimeexample PUBLIC
- Qt::Core
- Qt::Gui
- Qt::Qml
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Qml
)
install(TARGETS qmlqtimeexample