aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/referenceexamples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/referenceexamples/CMakeLists.txt')
-rw-r--r--examples/qml/referenceexamples/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/qml/referenceexamples/CMakeLists.txt b/examples/qml/referenceexamples/CMakeLists.txt
new file mode 100644
index 0000000000..827e3b0060
--- /dev/null
+++ b/examples/qml/referenceexamples/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from referenceexamples.pro.
+
+add_subdirectory(adding)
+add_subdirectory(coercion)
+add_subdirectory(default)
+add_subdirectory(properties)
+add_subdirectory(methods)
+if(TARGET Qt::Widgets)
+ add_subdirectory(extended)
+endif()
+if(TARGET Qt::Quick)
+ add_subdirectory(attached)
+ add_subdirectory(binding)
+ add_subdirectory(grouped)
+ add_subdirectory(signal)
+ add_subdirectory(valuesource)
+endif()