aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/referenceexamples/binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/referenceexamples/binding/CMakeLists.txt')
-rw-r--r--examples/qml/referenceexamples/binding/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qml/referenceexamples/binding/CMakeLists.txt b/examples/qml/referenceexamples/binding/CMakeLists.txt
index 130baf47ec..87b95b4d37 100644
--- a/examples/qml/referenceexamples/binding/CMakeLists.txt
+++ b/examples/qml/referenceexamples/binding/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
-add_qt_gui_executable(binding
+qt_add_executable(binding
birthdayparty.cpp birthdayparty.h
happybirthdaysong.cpp happybirthdaysong.h
main.cpp