aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/referenceexamples/valuesource/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/referenceexamples/valuesource/CMakeLists.txt')
-rw-r--r--examples/qml/referenceexamples/valuesource/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qml/referenceexamples/valuesource/CMakeLists.txt b/examples/qml/referenceexamples/valuesource/CMakeLists.txt
index ed7209730c..e2cf1f58cc 100644
--- a/examples/qml/referenceexamples/valuesource/CMakeLists.txt
+++ b/examples/qml/referenceexamples/valuesource/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
-add_qt_gui_executable(valuesource
+qt_add_executable(valuesource
birthdayparty.cpp birthdayparty.h
happybirthdaysong.cpp happybirthdaysong.h
main.cpp