aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/shell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/shell/CMakeLists.txt')
-rw-r--r--examples/qml/shell/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/examples/qml/shell/CMakeLists.txt b/examples/qml/shell/CMakeLists.txt
new file mode 100644
index 0000000000..2b3bdd4786
--- /dev/null
+++ b/examples/qml/shell/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from shell.pro.
+
+#####################################################################
+## shell Binary:
+#####################################################################
+
+add_qt_executable(shell
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/qml/shell"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/qml/shell"
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Qml
+)
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:shell.pro:WIN32:
+# CONFIG = "console"
+
+#### Keys ignored in scope 3:.:.:shell.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"