aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/shell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/shell/CMakeLists.txt')
-rw-r--r--examples/qml/shell/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qml/shell/CMakeLists.txt b/examples/qml/shell/CMakeLists.txt
index 4b48ce26cc..5f646ac46e 100644
--- a/examples/qml/shell/CMakeLists.txt
+++ b/examples/qml/shell/CMakeLists.txt
@@ -18,7 +18,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/qml/shell")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Qml)
-add_qt_gui_executable(shell
+qt_add_executable(shell
main.cpp
)
target_link_libraries(shell PUBLIC