aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/tutorials/extending-qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/tutorials/extending-qml/CMakeLists.txt')
-rw-r--r--examples/qml/tutorials/extending-qml/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/qml/tutorials/extending-qml/CMakeLists.txt b/examples/qml/tutorials/extending-qml/CMakeLists.txt
new file mode 100644
index 0000000000..8f8395ac95
--- /dev/null
+++ b/examples/qml/tutorials/extending-qml/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Generated from extending-qml.pro.
+
+add_subdirectory(chapter1-basics)
+add_subdirectory(chapter2-methods)
+add_subdirectory(chapter3-bindings)
+add_subdirectory(chapter4-customPropertyTypes)
+add_subdirectory(chapter5-listproperties)
+# special case begin
+# Needs public QML plugin API
+# add_subdirectory(chapter6-plugins)
+# special case end