aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/tutorials/extending-qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/tutorials/extending-qml/CMakeLists.txt')
-rw-r--r--examples/qml/tutorials/extending-qml/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/examples/qml/tutorials/extending-qml/CMakeLists.txt b/examples/qml/tutorials/extending-qml/CMakeLists.txt
index 8e41f3d77d..fc41f09986 100644
--- a/examples/qml/tutorials/extending-qml/CMakeLists.txt
+++ b/examples/qml/tutorials/extending-qml/CMakeLists.txt
@@ -1,8 +1,8 @@
# Generated from extending-qml.pro.
-add_subdirectory(chapter1-basics)
-add_subdirectory(chapter2-methods)
-add_subdirectory(chapter3-bindings)
-add_subdirectory(chapter4-customPropertyTypes)
-add_subdirectory(chapter5-listproperties)
-add_subdirectory(chapter6-plugins)
+qt_internal_add_example(chapter1-basics)
+qt_internal_add_example(chapter2-methods)
+qt_internal_add_example(chapter3-bindings)
+qt_internal_add_example(chapter4-customPropertyTypes)
+qt_internal_add_example(chapter5-listproperties)
+qt_internal_add_example(chapter6-plugins)