aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt')
-rw-r--r--examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt b/examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt
index e3ac7eeff5..456c3965eb 100644
--- a/examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt
+++ b/examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(chapter2-methods
main.cpp
piechart.cpp piechart.h
)
+set_target_properties(chapter2-methods PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(chapter2-methods PUBLIC
Qt::Core
Qt::Gui