aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt')
-rw-r--r--examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt b/examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt
index 7b3a241db5..c3cd23ea6f 100644
--- a/examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt
+++ b/examples/qml/tutorials/extending-qml/chapter2-methods/CMakeLists.txt
@@ -32,7 +32,7 @@ set(chapter2-methods_resource_files
"app.qml"
)
-QT6_ADD_RESOURCES(chapter2-methods "chapter2-methods"
+qt6_add_resources(chapter2-methods "chapter2-methods"
PREFIX
"/"
FILES