aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qmltest/qmltest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qmltest/qmltest/CMakeLists.txt')
-rw-r--r--examples/qmltest/qmltest/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/examples/qmltest/qmltest/CMakeLists.txt b/examples/qmltest/qmltest/CMakeLists.txt
index 3fa8eed58d..2c99b73998 100644
--- a/examples/qmltest/qmltest/CMakeLists.txt
+++ b/examples/qmltest/qmltest/CMakeLists.txt
@@ -28,6 +28,16 @@ target_link_libraries(tst_qmltestexample PUBLIC
# special case end
)
+# special case begin
+# This ling get added, but does not make sense
+#if(QT_BUILDING_QT)
+# target_link_libraries(tst_qmltestexample PUBLIC
+# Qt::Qml
+# Qt::QuickTest
+# )
+#endif()
+# special case end
+
install(TARGETS tst_qmltestexample
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"