aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/CMakeLists.txt')
-rw-r--r--examples/quick/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/CMakeLists.txt b/examples/quick/CMakeLists.txt
index 463933de01..e138f7039a 100644
--- a/examples/quick/CMakeLists.txt
+++ b/examples/quick/CMakeLists.txt
@@ -8,7 +8,7 @@ qt_internal_add_example(canvas)
qt_internal_add_example(imageelements)
qt_internal_add_example(keyinteraction)
qt_internal_add_example(layouts)
-add_subdirectory(localstorage)
+qt_internal_add_example(localstorage)
add_subdirectory(models)
qt_internal_add_example(views)
add_subdirectory(tableview)