aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/CMakeLists.txt')
-rw-r--r--examples/quick/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/examples/quick/CMakeLists.txt b/examples/quick/CMakeLists.txt
index d39bf5a830..19591ade12 100644
--- a/examples/quick/CMakeLists.txt
+++ b/examples/quick/CMakeLists.txt
@@ -41,7 +41,13 @@ endif()
# qt_examples_build_end() misses at least some of these due to some
# source subdirectories being added multiple times. See QTBUG-96159.
set(reused_dir_targets
- view_shared
+ animation_shared
+ canvas_shared
+ views_shared
+ positioners_shared
+ righttoleft_shared
+ text_shared
+ threading_shared
touchinteraction_shared
window_shared
shapes_shared