aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/CMakeLists.txt')
-rw-r--r--examples/quick/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/quick/CMakeLists.txt b/examples/quick/CMakeLists.txt
index e138f7039a..912849db9c 100644
--- a/examples/quick/CMakeLists.txt
+++ b/examples/quick/CMakeLists.txt
@@ -1,5 +1,3 @@
-# Generated from quick.pro.
-
qt_internal_add_example(quick-accessibility)
qt_internal_add_example(animation)
qt_internal_add_example(draganddrop)
@@ -61,6 +59,7 @@ set(reused_dir_targets
system_shared
draganddrop_shared
)
+
foreach(target IN LISTS reused_dir_targets)
if(TARGET ${target})
qt_autogen_tools(${target} ENABLE_AUTOGEN_TOOLS moc rcc)