aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/animation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/animation/CMakeLists.txt')
-rw-r--r--examples/quick/animation/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/animation/CMakeLists.txt b/examples/quick/animation/CMakeLists.txt
index 2d565c24f9..29c6e184e0 100644
--- a/examples/quick/animation/CMakeLists.txt
+++ b/examples/quick/animation/CMakeLists.txt
@@ -34,8 +34,8 @@ target_link_libraries(animationexample PUBLIC
Qt::Gui
Qt::Qml
Qt::Quick
- animation_shared
)
+add_dependencies(animationexample animation_shared)
qt_add_qml_module(animationexample
URI animation