aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/draganddrop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/draganddrop/CMakeLists.txt')
-rw-r--r--examples/quick/draganddrop/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/quick/draganddrop/CMakeLists.txt b/examples/quick/draganddrop/CMakeLists.txt
index 71ec51fc05..e48f3504a0 100644
--- a/examples/quick/draganddrop/CMakeLists.txt
+++ b/examples/quick/draganddrop/CMakeLists.txt
@@ -35,7 +35,7 @@ set(draganddrop_resource_files
"views/gridview.qml"
)
-QT6_ADD_RESOURCES(draganddrop "draganddrop"
+qt6_add_resources(draganddrop "draganddrop"
PREFIX
"/draganddrop"
FILES
@@ -104,7 +104,7 @@ set(shared_resource_files
"images/tab.png"
)
-QT6_ADD_RESOURCES(draganddrop "shared"
+qt6_add_resources(draganddrop "shared"
PREFIX
"/shared"
BASE