aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/draganddrop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/draganddrop/CMakeLists.txt')
-rw-r--r--examples/quick/draganddrop/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/quick/draganddrop/CMakeLists.txt b/examples/quick/draganddrop/CMakeLists.txt
index e48f3504a0..51f8bb6f1c 100644
--- a/examples/quick/draganddrop/CMakeLists.txt
+++ b/examples/quick/draganddrop/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/quick/draganddrop")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
@@ -26,6 +26,7 @@ target_link_libraries(draganddrop PUBLIC
Qt::Quick
)
+
# Resources:
set(draganddrop_resource_files
"draganddrop.qml"
@@ -113,7 +114,6 @@ qt6_add_resources(draganddrop "shared"
${shared_resource_files}
)
-
install(TARGETS draganddrop
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"