aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/imageprovider/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/imageprovider/CMakeLists.txt')
-rw-r--r--examples/quick/imageprovider/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quick/imageprovider/CMakeLists.txt b/examples/quick/imageprovider/CMakeLists.txt
index a62585a84c..e3318b0755 100644
--- a/examples/quick/imageprovider/CMakeLists.txt
+++ b/examples/quick/imageprovider/CMakeLists.txt
@@ -30,6 +30,10 @@ qt6_add_qml_module(qmlimageproviderplugin
target_sources(qmlimageproviderplugin PRIVATE
imageprovider.cpp
)
+set_target_properties(qmlimageproviderplugin PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(qmlimageproviderplugin PUBLIC
Qt::Core
Qt::Gui