aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/imageresponseprovider/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/imageresponseprovider/CMakeLists.txt')
-rw-r--r--examples/quick/imageresponseprovider/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/imageresponseprovider/CMakeLists.txt b/examples/quick/imageresponseprovider/CMakeLists.txt
index 551ce01197..47dbab159d 100644
--- a/examples/quick/imageresponseprovider/CMakeLists.txt
+++ b/examples/quick/imageresponseprovider/CMakeLists.txt
@@ -14,6 +14,7 @@ if(NOT DEFINED INSTALL_EXAMPLESDIR)
endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/quick/imageresponseprovider/ImageResponseProviderCore")
+set(QT_QML_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/examples/quick/imageresponseprovider)
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
@@ -21,7 +22,6 @@ find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
qt6_add_qml_module(qmlimageresponseproviderplugin
- OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/ImageResponseProviderCore"
VERSION 1.0
URI "ImageResponseProviderCore"
PLUGIN_TARGET qmlimageresponseproviderplugin