aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/layouts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/layouts/CMakeLists.txt')
-rw-r--r--examples/quick/layouts/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/layouts/CMakeLists.txt b/examples/quick/layouts/CMakeLists.txt
index 07dbf00428..a04ac4cbf7 100644
--- a/examples/quick/layouts/CMakeLists.txt
+++ b/examples/quick/layouts/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
-add_qt_gui_executable(layouts
+qt_add_executable(layouts
main.cpp
)
target_link_libraries(layouts PUBLIC