aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/layouts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/layouts/CMakeLists.txt')
-rw-r--r--examples/quick/layouts/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quick/layouts/CMakeLists.txt b/examples/quick/layouts/CMakeLists.txt
index a04ac4cbf7..e87ef25e92 100644
--- a/examples/quick/layouts/CMakeLists.txt
+++ b/examples/quick/layouts/CMakeLists.txt
@@ -23,6 +23,10 @@ find_package(Qt6 COMPONENTS Quick)
qt_add_executable(layouts
main.cpp
)
+set_target_properties(layouts PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(layouts PUBLIC
Qt::Core
Qt::Gui