aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/models/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/models/CMakeLists.txt')
-rw-r--r--examples/quick/models/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/quick/models/CMakeLists.txt b/examples/quick/models/CMakeLists.txt
index 6beadd409c..d92f9e4a27 100644
--- a/examples/quick/models/CMakeLists.txt
+++ b/examples/quick/models/CMakeLists.txt
@@ -1,5 +1,5 @@
# Generated from models.pro.
-add_subdirectory(abstractitemmodel)
-add_subdirectory(objectlistmodel)
-add_subdirectory(stringlistmodel)
+qt_internal_add_example(abstractitemmodel)
+qt_internal_add_example(objectlistmodel)
+qt_internal_add_example(stringlistmodel)