aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/particles/affectors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/particles/affectors/CMakeLists.txt')
-rw-r--r--examples/quick/particles/affectors/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/quick/particles/affectors/CMakeLists.txt b/examples/quick/particles/affectors/CMakeLists.txt
index 85a4cebdd5..9675a61051 100644
--- a/examples/quick/particles/affectors/CMakeLists.txt
+++ b/examples/quick/particles/affectors/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/quick/particles/affectors")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
@@ -26,6 +26,7 @@ target_link_libraries(affectors PUBLIC
Qt::Quick
)
+
# Resources:
set(affectors_resource_files
"affectors.qml"
@@ -255,7 +256,6 @@ qt6_add_resources(affectors "shared"
${shared_resource_files}
)
-
install(TARGETS affectors
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"