aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/particles/system/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/particles/system/CMakeLists.txt')
-rw-r--r--examples/quick/particles/system/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/quick/particles/system/CMakeLists.txt b/examples/quick/particles/system/CMakeLists.txt
index d224d607ce..f72ce58e3b 100644
--- a/examples/quick/particles/system/CMakeLists.txt
+++ b/examples/quick/particles/system/CMakeLists.txt
@@ -12,7 +12,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/quick/particles/system")
find_package(Qt6 REQUIRED COMPONENTS Core Gui Qml Quick)
-qt_standard_project_setup()
+qt_standard_project_setup(REQUIRES 6.5)
add_subdirectory("../../shared" "shared")
@@ -32,7 +32,6 @@ add_dependencies(systemexample system_shared)
# Resources:
qt_add_qml_module(systemexample
URI system
- AUTO_RESOURCE_PREFIX
QML_FILES
"dynamiccomparison.qml"
"dynamicemitters.qml"