aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/positioners/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/positioners/CMakeLists.txt')
-rw-r--r--examples/quick/positioners/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/quick/positioners/CMakeLists.txt b/examples/quick/positioners/CMakeLists.txt
index 8f128ca5c9..1f8cb8a855 100644
--- a/examples/quick/positioners/CMakeLists.txt
+++ b/examples/quick/positioners/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/quick/positioners")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
@@ -26,6 +26,7 @@ target_link_libraries(positioners PUBLIC
Qt::Quick
)
+
# Resources:
set(positioners_resource_files
"positioners-attachedproperties.qml"
@@ -111,7 +112,6 @@ qt6_add_resources(positioners "shared"
${shared_resource_files}
)
-
install(TARGETS positioners
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"