aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/examples/quick/scenegraph/CMakeLists.txt b/examples/quick/scenegraph/CMakeLists.txt
index 58eef63060..867a0acb16 100644
--- a/examples/quick/scenegraph/CMakeLists.txt
+++ b/examples/quick/scenegraph/CMakeLists.txt
@@ -1,13 +1,11 @@
# Generated from scenegraph.pro.
add_subdirectory(customgeometry)
-# add_subdirectory(rendernode) # special case needs fixing
add_subdirectory(threadedanimation)
if(QT_FEATURE_opengl OR QT_FEATURE_opengles2 OR QT_FEATURE_opengles3)
add_subdirectory(graph)
add_subdirectory(fboitem)
add_subdirectory(openglunderqml)
- add_subdirectory(opengltextureinthread)
add_subdirectory(twotextureproviders)
endif()
if(IOS OR MACOS)