aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/quick/scenegraph/CMakeLists.txt b/examples/quick/scenegraph/CMakeLists.txt
index 867a0acb16..a0619410b0 100644
--- a/examples/quick/scenegraph/CMakeLists.txt
+++ b/examples/quick/scenegraph/CMakeLists.txt
@@ -1,12 +1,13 @@
# Generated from scenegraph.pro.
add_subdirectory(customgeometry)
+add_subdirectory(custommaterial)
+add_subdirectory(graph)
add_subdirectory(threadedanimation)
+add_subdirectory(twotextureproviders)
if(QT_FEATURE_opengl OR QT_FEATURE_opengles2 OR QT_FEATURE_opengles3)
- add_subdirectory(graph)
add_subdirectory(fboitem)
add_subdirectory(openglunderqml)
- add_subdirectory(twotextureproviders)
endif()
if(IOS OR MACOS)
add_subdirectory(metalunderqml)