aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/CMakeLists.txt b/examples/quick/scenegraph/CMakeLists.txt
index 2a5db7da54..f899f1d234 100644
--- a/examples/quick/scenegraph/CMakeLists.txt
+++ b/examples/quick/scenegraph/CMakeLists.txt
@@ -7,7 +7,7 @@ if(QT_FEATURE_opengl OR QT_FEATURE_opengles2 OR QT_FEATURE_opengles3)
add_subdirectory(graph)
add_subdirectory(fboitem)
add_subdirectory(openglunderqml)
- add_subdirectory(textureinthread)
+ add_subdirectory(opengltextureinthread)
add_subdirectory(twotextureproviders)
endif()
if(MACOS)