aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/CMakeLists.txt b/examples/quick/scenegraph/CMakeLists.txt
index f899f1d234..2024268e1c 100644
--- a/examples/quick/scenegraph/CMakeLists.txt
+++ b/examples/quick/scenegraph/CMakeLists.txt
@@ -18,5 +18,6 @@ if(WIN32)
add_subdirectory(d3d11underqml)
endif()
if(QT_FEATURE_vulkan)
- #add_subdirectory(vulkanunderqml) # special case not yet converted
+ add_subdirectory(vulkanunderqml)
+ add_subdirectory(vulkantextureimport)
endif()