aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/customgeometry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/customgeometry/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/customgeometry/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/customgeometry/CMakeLists.txt b/examples/quick/scenegraph/customgeometry/CMakeLists.txt
index 0f62794a9f..c9a49a4752 100644
--- a/examples/quick/scenegraph/customgeometry/CMakeLists.txt
+++ b/examples/quick/scenegraph/customgeometry/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Quick)
-add_qt_gui_executable(customgeometry_declarative # special case
+qt_add_executable(customgeometry_declarative # special case
beziercurve.cpp beziercurve.h
main.cpp
)