aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/customgeometry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/customgeometry/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/customgeometry/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/customgeometry/CMakeLists.txt b/examples/quick/scenegraph/customgeometry/CMakeLists.txt
index 7d45793689..079476a205 100644
--- a/examples/quick/scenegraph/customgeometry/CMakeLists.txt
+++ b/examples/quick/scenegraph/customgeometry/CMakeLists.txt
@@ -30,7 +30,7 @@ set(customgeometry_resource_files
"main.qml"
)
-QT6_ADD_RESOURCES(customgeometry "customgeometry"
+qt6_add_resources(customgeometry "customgeometry"
PREFIX
"/scenegraph/customgeometry"
FILES