aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/custommaterial/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quick/scenegraph/custommaterial/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/custommaterial/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quick/scenegraph/custommaterial/CMakeLists.txt b/examples/quick/scenegraph/custommaterial/CMakeLists.txt
index e57a82b395..46cb238af8 100644
--- a/examples/quick/scenegraph/custommaterial/CMakeLists.txt
+++ b/examples/quick/scenegraph/custommaterial/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(custommaterial_declarative # special case
customitem.cpp customitem.h
main.cpp
)
+set_target_properties(custommaterial_declarative PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(custommaterial_declarative PUBLIC # special case
Qt::Core
Qt::Gui